For Every Airbrush Artist!

Ready to get involved? Register for free and you won't see any google advertising!

Register

Font change?

Discussion in 'Forum Ideas!' started by AndreZA, Mar 30, 2016.


  1. AndreZA

    AndreZA Elite Member! Elite Member! Artist of the Month!

    Joined:
    Feb 28, 2012
    Messages:
    5,272
    Likes Received:
    5,100
    Trophy Points:
    126
    Location:
    Johannesburg, South Africa
    Did the fonts of the forum change or is it just my machine? I installed some new fonts and when I got back to the forum it changed. It's the only website that did change.

    This is what I see.

    forum.jpg
  2. musicmacd

    musicmacd Air-Valve Autobot! Very Likeable!

    Joined:
    May 29, 2015
    Messages:
    4,916
    Likes Received:
    7,840
    Trophy Points:
    126
    Location:
    Brisbane
    All seems the same on my iphone
  3. CALz AyrWKz

    CALz AyrWKz Moderator Mod

    Joined:
    Nov 24, 2012
    Messages:
    8,352
    Likes Received:
    6,252
    Trophy Points:
    126
    Location:
    New York, USA
    No, everything looks okay to me.
  4. Squishy

    Squishy Queen Clown Slayer Mod Artist of the Month!

    Joined:
    May 8, 2012
    Messages:
    11,691
    Likes Received:
    8,682
    Trophy Points:
    126
    Location:
    Hampshire South Coast UK
    No, same as usual.
  5. BRUSHAHHH

    BRUSHAHHH Gravity Guru

    Joined:
    Dec 13, 2012
    Messages:
    199
    Likes Received:
    163
    Trophy Points:
    41
    Location:
    Golden Beach Queensland Australia
  6. AndreZA

    AndreZA Elite Member! Elite Member! Artist of the Month!

    Joined:
    Feb 28, 2012
    Messages:
    5,272
    Likes Received:
    5,100
    Trophy Points:
    126
    Location:
    Johannesburg, South Africa
    Ah crap. I broke something and I don't know what.

    Thanks all.
  7. AndreZA

    AndreZA Elite Member! Elite Member! Artist of the Month!

    Joined:
    Feb 28, 2012
    Messages:
    5,272
    Likes Received:
    5,100
    Trophy Points:
    126
    Location:
    Johannesburg, South Africa
    The font changed on more sites than just this forum but I found a fix for this that finally worked. Type "chrome://flags/#disable-direct-write" in your address bar, select "enable" under "disable directwrite", and then "restart chrome" at bottom.
    CALz AyrWKz, Squishy and JackEb like this.

Share This Page